rubybook = Blog.new :title => “Gerald Bauer’s Ruby Notebook”, :about => “Internet Professional in Vancouver, B.C.”

Gerald Bauer’s Ruby Notebook

Archive for the ‘olderversion’ Category

Rails Tip of the Day: Use Magic Version Tag to “Downgrade” Rails to Older Version When Generating New Project

without comments

Let’s say you try to follow a tutorial or book written for an older version of Rails – lets say Rails 2.0.2 or even Rails 1.2.6. With the “magic” version tag you can “downgrade” Rails to an older version when generating your new project.

Read the rest of this entry »

Written by Gerald

August 6th, 2008 at 7:47 pm